Lime49 Forum Index
Welcome Guest! To enable all features please Login or Register.



#1 Posted : 29 December 2017 13:42:00(UTC)

Rank: Advanced Member

Joined: 07/11/2017(UTC)
Posts: 38
United States
Location: new york

Hi everyone,

I have an issue that has come up recently. We are in the process of changing about 550 of our client machines from Server 2003 to Server 2012. The VM template is ready and working just fine. Our product install uses FTP to download the most recent version of the products and config files and then does it's thing. We have a problem. The FTP commands work just fine in the Server 2003 environment, but they don't work in Server 2012. Here is the FTP commands that we are using´╗┐

user illftpsetup XXXXXXXXXX (Password)
cd Prod
mget *
mget autoPreInst*
I can login just fine, I can change to the Prod directory, and change to binary, and when I run the mget * command, it just sits there. Apparently we cannot run any commands in the Server 2012 environment. I run a dir command and the same thing happens.

Does anyone have any thoughts. I am not seeing anything in any of the event logs or anywhere else
Please help.

I didn't find the right solution from the Internet.

References: https://community.spicew...ommand-line-ftp-problems

best advertising videos

#2 Posted : 28 February 2018 22:39:44(UTC)

Rank: Advanced Member

Joined: 26/02/2018(UTC)
Posts: 243

#3 Posted : 10 April 2018 07:12:33(UTC)

Rank: Member

Joined: 10/04/2018(UTC)
Posts: 16

Users browsing this topic
Guest (3)
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2018, Yet Another Forum.NET
This page was generated in 1.544 seconds.