Lime49 Forum Index
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Donnieclark
#1 Posted : 27 December 2017 13:16:39(UTC)
Donnieclark

Rank: Advanced Member

Joined: 07/11/2017(UTC)
Posts: 38
United States
Location: new york

Hi,

I am a new user, but have been imaging successfully previously with Nebulosity and PHD2 with no issues (I can image all night with no failures). However, without changing the connection topology, I frequently get the following timeout error in TSX:

"Receive time-out. Error=209"

This occurs when imaging a series and when it happens the series stops.
my configuration is

TSX 10.5.0

MacOS 10.12.4

Macbook Pro 16BG RAM, 1TB SSD

Celestron AVX mount, StarSense HC (USB)

ZWO ASI071MC

SX Loadstar

Moonlite CR focuser+rotator

Suggestions on how to resolve?

Please help.
Thanks!

I didn't find the right solution from the Internet.

References: http://www.bisque.com/sc/forums/t/30649.aspx

B2B Marketing Campaign


abc160561b1
#2 Posted : 11 January 2018 02:39:18(UTC)
abc160561b1

Rank: Advanced Member

Joined: 15/12/2017(UTC)
Posts: 107

Chúc bác đắt khách nhé
abc160561b1
#3 Posted : 12 January 2018 16:55:32(UTC)
abc160561b1

Rank: Advanced Member

Joined: 15/12/2017(UTC)
Posts: 107

Users browsing this topic
Guest (2)
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2018, Yet Another Forum.NET
This page was generated in 0.019 seconds.